Single Project Post Page Sidebar Widget


#1

I’m populating the Projects post type and would like to use the pages that it generates on my site, however, for some reason I can’t get the pages to show the side bar widget like I have on the rest of my pages.

Looking at the source code, I notice the following code that is apparently making the widget not display on the pages:

.single-projects .widget-area { display: none;}

Example Page

Question:

  1. is there any way to get into the template to delete this code?
  2. if I can’t get to the code, any other suggestions - other than recreating each of these pages and forcing the formatting - to get the sidebar widget to appear on these pages?

Thank you.

Andy


#2

Hi Andy,

Can you please check the Additional CSS field in the Customizer? Looks like the code are placed in there.
Here is the code that you need to remove for the single project page:

.single-projects .content-area {
    width: 100%;
}
.single-projects .widget-area {
    display: none;
}

Regards,
Awan


#3

Awan,
I do not have that code in Additional CSS filed in the Customizer. In fact, that field is blank (no information). I’m managing by Custom CSS using a plugin - Custom CSS & JS - and have turned off all code - and the problem is still there.

Any other suggestions?

Thanks.

Andy


#4

I figured it out. Under Customizing > Talon Pro Options > Single Projects I had Full Width? checked. I unchecked it and now the Sidebar Appears.

Whew!