Sidebar widget not in right position on single post pages


#1

I am populating Projects and Employees and cannot get the Sidebar Widget to appear on the right hand side of the page - so I’ve created my own pages for both Projects and Employees - but this will get rather cumbersome as I continue to develop my site.

Is there anyway to have the sidebar widget appear properly on the single post pages? Right now, the widget appears below the text - not to the right of the main text.

http://usm84.siteground.biz/~sbengine/employees/yang-zheng/
http://usm84.siteground.biz/~sbengine/our-employees/yang-zheng/


#2

Hello there,

From your site’s dashboard, visit Appearance > Customize > Blog options; disable the option that says “Full width single posts?”.

Regards,
Kharis


#3

Kharis,
I’ve checked Appearance > Customize > Blog Options and the check box for Full width single posts? is not clicked. I assume that this means that it is disabled.

I have Blog Layout set to - Masonry (Grid Style); Expert Length set to 20 and no other boxes are clicked

Still not sure what’s going on - but now the side widget doesn’t appear at all.

http://usm84.siteground.biz/~sbengine/employees/yang-zheng/

Andy


#4

Hello Andy,

Please go to Dashboard > Appearance > Widget; and see if you’ve put at least one widget in the sidebar. AFAIK, if none widget be found, sidebar will be empty.

Regards,
Kharis