Sidebar appearing below content on blog pages


#1

Hello,
My social sidebar is displaying below the main content on the blog pages: http://fayjayworld.com/blog/

It is fine on all other pages, e.g. http://fayjayworld.com/projects/

Many thanks for your help,
Jeff


#2

Hello Jeff,

You can try to temporarily deactivate all your plugins and see if it helps.

Kind Regards, Roman.


#3

Hi Roman,
Just got around to this and the issue is still there: see image (or just visit the link)

.


#4

Hello Jeff,

I have just checked your site but noticed that you still have many plugins activated. Can you please deactivate all your plugins and leave here a note? You can create a staging site for troubleshooting purposes, here is an extensive tutorial:

Kind Regards, Roman.


#5

Hello Roman,
I disabled the plugins, tested then put them back when it made no difference- didn’t realise you needed to see it then.
I have now done that, so please go ahead and have a look. thanks for your help.
http://fayjayworld.com/blog/
Jeff


#6

Hello Jeff,

Can you please also activate the parent theme?

Kind Regards, Roman.


#7

Hello Roman,
I assume that means themes>Alizee and activate it?
I did that - let me know i anything different needed.

the plugin that we have in the sidebar is Social Feed by Arrow Plugins - in addition to the Alice social media icons and the search bar.
Not sure if that causes the issue, but i will wait for your instructions about what to try next.
thank you


#8

Hello Jeff,

It’s a theme issue, I have already reported it. Thank you for pointing it out. Try to use the following CSS code as a workaround. You can add CSS code in Customize → Additional CSS section.

.blog .content-area {
    width: 100%;
}

.blog .widget-area {
    position: relative;
    top: 0;
    right: -360px;
    margin-left: -360px;
    float: left;
    -webkit-transition: all 0.4s;
    transition: 0.4s;
    opacity: 0;
    display: none;
}

.blog .slide-sidebar {
    right: 0;
    opacity: 1;
}

.blog .hentry {
    width: 100%;
    margin: 0 0 60px;
    overflow: auto;
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#9

Thank you for your help!
So - it is an issue in Alizee?
I will add the code over the weekend.
Appreciate your help, Roman.
Jeff


#10

Okay, you are welcome Jeff!

Yes, it’s an issue in Alizee theme.

Kind Regards, Roman.