Show Author on Posts

Hello, I would for the posts to show the author’s name with each post. I don’t see the option anywhere.

Thanks!

Hello Jesamine,

Please go to your Customize → Blog options section and make sure that “Hide post meta on singles?” checkbox is unchecked.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Hi Roman, again, thank you! You are so helpful.

Kind regards,
Jesamine

You are welcome Jesamine! :slight_smile:

Kind Regards, Roman.