Settingsv10.xml file - error when importing in Moesia

When I try to import the file https://athemes.com/download/settingsv10.xml
This message appears"Sorry, there has been an error.
This does not appear to be a WXR file, missing/invalid WXR version number"

That means I have the theme installed, however the Services, Testimonials, Clients and Employees blocks are note there :frowning:

Could you please check why its happening?
Thanks, Ana

www.asesabordo.com.br

Hello there,

This XML file should be imported through the Toolset Types plugin importer. Once the Toolset Types plugin is active. Then visit the Toolset menu near bottom left side. Then go to Export / Import sub menu. Have you done it? Please confirm.

Regards,
Kharis

Hi Kharis, thanks so much for your quick reply!

I was trying to import through Tools > Import. It was not very clear on the “quick setup”. Now I’ve imported through the Toolset menu and it worked :slight_smile:

Thanks heaps!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

Hello, when I want to save this file settingsv10.xml, server says missing file. Where I can download it ?
Thank you

Hello there,

Visit this documentation. You can get it in the “3. Import Types settings” section.

Regards,
Kharis

Thank you, the download works now !

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis