Services Template

Hello,

all of my service icons and descriptions have disappeared. my plugin toolset types tells me that the “themes template file for displaying Service items is missing custom files” How do I correct this?

Hello,

Can you please provide some explanatory screenshots along with a link to your website to let me inspect it?

You can upload screenshots to your WordPress Media Library and share a link, or you can use one of the online screenshot services.

Those custom fields are not necessary, so you can ignore these notices.

Kind Regards, Roman.

Hi Roman,

No problem. all the services icons and field were working great until recently. I had to disable all my plugins to troubleshoot an ssl issue I was working on, so maybe that triggered this event last Friday.

The page is here: http://www.easterncoloradotechnology.com/services/

It had all 9 of these items under services with the icons and description - http://www.screencast.com/t/bJ3li27S

Here is the error message I get now, and all of the icons are not pulling in: http://www.screencast.com/t/afCTKOSWY

Thanks

Troy

Hello Troy,

As far as I can see, currently this link is used for an empty page:
http://www.easterncoloradotechnology.com/services/

However, by default it should display services archive. Can you please try to remove that page an visit that address once again?

Please remember about importance of regular full site backups.

Kind Regards, Roman.

Hi Roman,

I figured it out thanks

It was a different page builder plugin that I accidentally enabled blocking the one I should be using.

You are welcome Troy,

It’s great that you have figured it out.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.