"Services" not showing up

“Services” tab not appears even after installing “Sydney Toolbox” !? How do we create services?

I’m having the same issue - any luck?

Hey guys, I just found out how to fix this. You need to deactivate the Toolset Types plugin on your account. The Services etc menu items should then appear on your dashboard admin after that.

Thanks a lot Sharon!.. It works!

Dear Sharon,

Thank you for sharing. We really appreciate it.

@navshan: Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Warmest regards,

Hi I have the same problem, I tried deactivating the plugin but I still do not have the services tab in the dashboard.

Hello Kerry,

Try to deactivate the Types plugin, then install and activate the Sydney Toolbox plugin.


thank you that worked just a quick question as well is it possible to have the header title on the header image. For example my about us page I have a header image is it possible to show the about us title in the middle of the image?

I have the same problem with the services section not showing up.
I did uninstall the toolbox plugins.
I noticed that there was quite a lot of error flagged when I imported the xml file. Could that be linked?


Ignore me. Seems it is not showing in the default pack but after deleting and creating it again, it does show.

HI !

Merci beaucoup Sharonn !!!
J’ai par contre un soucis, comment fait on pour changer l’ordre des services svp ?
Merci !!

Thank you very much Sharonn !!!
I have a worry, how does one change the order of services please?
Thank you !!

Hello Pepette,

You can do custom ordering of any post type with the Post Types Order plugin.



Merci je n’ai pas réédité ma réponse, mais j’ai réussi ensuite :slight_smile:
Le soucis que j’ai aussi c’est que les widgets ne veulent pas se mettre sur toute la largeur de ma page :frowning:

Hello there,

As I can only speak English, can you write in English?


Yes I can :slight_smile: Thanks Google!

In fact, when I put widgets on my homepage, they do not display on the width :frowning:
so it makes me ugly frames on the home page.


To help me easier understand the exact issue you’re having please take a screenshot of it and upload it to the free file hosting service like Google Dive, then post its link here. If possible, please share the link to your site here, so I can have a closer look.


Hello Thank you Kharis,
that’s it I have the template in hand :slight_smile:
I managed to do everything I wanted!

Have a good day !

I also have the same issue where the services tab is missing. I new to Wordpress so I’m not sure what to do. I don’t have the Toolset Types Plugin Installed.

See picture of plugins installed

Hello there,

Latest version of Sydney replaces post types like Services, Employee asndTestimonial with Elementor blocks. Meaning that you can directly compose services section directly in your page. For detailed guide how to work with Elementor, you can check our documentation https://docs.athemes.com/article/263-using-elementor.

For easier way reproducing our home page demo, do automatic import as instructed in this docs.


Hello Khari, I have the same problem. I use to used the services widget to create my products listings.

Something happen and I dont know why but the services tab disappeared from my dashboard and now I cant edit the content. I dont know how to access it. Before I would go on the left side wp dashboard, I would see services tab, I would click on it and started to edit page by page (in this case it was service by service) But now, I cant access those pages. I dont have installed toolbox.

Here is the url of my services (products) that I cant edit becuase I dont know where to find them in WP dashboard.

Please help.

Thank you.