Services not displayed on mobile


#1

Hi all,

I’m using the great Sydney Theme, but if it works great on computer, on mobile, the services aren’t displayed and I cannot found why.
Tried with Sydney Child too, same issue.

An example : http://www.sdp-photography.fr/nos-prestations/services-aux-entreprises-et-associations

Any advice is welcome.
Thanks in advance.


#2

Hello there,

I checked it and found it’s displaying properly. Have you been able to resolve it yourself?

Regards,
Kharis


#3

Hello,

Strange that it’s working for you. I just tested with :

  • Chrome/Android Oreo/HTC
  • Chrome/Android Pie/OnePlus
  • Safari/Ios 12.1/iPhone SE

And the services aren’t displayed on none of them…


#4

Hello there,

Could you please take a screenshot and share it here?

Regards,
Kharis


#5

Hi,

Yes, here, the same page displayed on 3 different mobile devices (those indicated in the former post)


#6

Hello there,

The first left screenshot indicates that the mobile theme module by Jetpack is enabled. https://jetpack.com/support/mobile-theme/. Probably you’d need to disable it.

Regards,
Kharis


#7

Hi,

You got it !! That was the origin of the issue. I cannot remember I actived it, but now it works !

Probably a stupid question (but I’m always triyng to learn) : where/how did you find this ?

Many thanks !!

Serge


#8

Hello Serge,

Jetpack’s mobile theme is uniquely designed. It can be easily identified by the blue top bar, which is color tone of WordPress.com :wink:

Regards,
Kharis


#9

Many thanks for the feedback.

Have a nice day :slight_smile:


#10

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Have a nice day to you too! :slight_smile:

Regards,
Kharis