Services Categories & Blog post Categories

http://www.theideashark.com/wp-content/uploads/2016/12/IMG_3110.png
http://www.theideashark.com/wp-content/uploads/2016/12/IMG_3111.jpg
http://www.theideashark.com/wp-content/uploads/2016/12/IMG_3112.jpg
http://www.theideashark.com/wp-content/uploads/2016/12/IMG_3113.jpg

The above are the images of the Services Categories i created and blog post categories.

May i know how to create Sdyney FB:services type A & Services type B without the categories added shown in the blog post? Because the services categories are not related to the blog posts categories.

www.theideashark.com/blog

Thank you

Bryan Chin

Hello Bryan,

Please check this answer:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

The last conversation of the previous posts:
“I want to use the widgets to display category. Just only Posts Category. If you have a sample source code, please give me it.”
“I would need a link to your site please and the names of the categories you want to hide.”

the last solution is i send the link to you and help me to hide of the name of the categories? Any custom CSS code can solve this issue?

Please advice.

Thank you

Bryan Chin

Hello Bryan,

Please try to use the following CSS code if you want to hide A and B categories in Categories widget.

You can add CSS code in DashboardAppearanceCustomizeAdditional CSS (WordPress 4.7 and up). Also you can add CSS code directly to style.css file of your child theme.

.widget_categories li.cat-item-36,
.widget_categories li.cat-item-28 {
    display: none;
}

Kind Regards, Roman.

http://www.theideashark.com/wp-content/uploads/2016/12/IMG_3117.png
http://www.theideashark.com/wp-content/uploads/2016/12/IMG_3118.png

Thanks Roman, I have followed your instruction to input the CSS code. But as image 1- the ARCHIVES count number is not shown in mobile and tablet view. When i click on the ARCHIVES-DECEMBER 2016, categories A and B still shown as shown in image 2.

Can you advice some CSS code to fix it?

Thank you

Bryan Chin

Okay Bryan,

  1. Please make sure that Show post counts checkbox is checked in Archives widget settings.

  2. Do you use some caching plugin?

Kind Regards, Roman.

Hi Roman,

Thanks for your advice. After keep refreshing and updating and clearing the caching. The issue has been fix but the link are broken and i have created another post for help.

Bryan Chin

You are welcome Bryan,

It’s great that this issue is resolved. And thank you for creating a new topic for another issue.

Kind Regards, Roman.