Service Widget - How can I limit the teaser?

Service Widget - How can I limit the teaser?

Hello dear support team,
First I would like to thank you for the helpful forum and apologize for an English. And for my ignorance, I am not technically well versed. :weary:
I looked for a problem solution in the search function, but was only partially successful.
First, I have the problem that I can

only edit the widget under widgets, not under Customizer. I’ve seen that you have to change the view to homepage, but that does not work.
I could now link the texts to the service. But where can I find the box to limit my teaser?

I have a few more questions, but I think one by one is better. :joy:

Many thanks in advance.
Best regards,
Christina

Hello there,

If I understand it correctly, you’d break the short text (teaser) with a read more tag, which is represented with this icon in the editor toolbar.

07%20AM

Regards,
Kharis

1 Like

Dear Kharis,

thank you for the fast answer.
Ok, that works with the “More tag”.
But I think I have something fundamentally wrong in the settings.
I would like to edit the widgets with background colors, etc. as in the video in the preview view, but that is not displayed to me.

It is the same with the header settings.

I changed the header text and the image and saved it.
In the preview view it is displayed to me.
When I open my website, the old picture is on the landing page.

I have planned so much and I can not manage the beginnings.

Thank you for the patience.

Hugs, Christina

!