Service type b shows design and content from type a

Hello everybody,

I have a problem with the “Sydney FP: Services Typ B” as seen on my website (section 4)

I have created many services. I devide these into three categories: why-us, typ-b-left und typ-b-right.

In section 2 on the homepage i added a “Sydney FP: Services Typ A” with the category “why-us” (3 services), which works beautiful.

Also in the homepage (section 4) I created a row using the Layout Builder widget. In it i added tow rows: frist row (100%) with the visual editor-Widget and in the second row I split it into two columns (50%) with each “Sydney FP: Services Typ B”-widget

screenshot 1
screenshot 2
screenshot 3
screenshot 4
screenshot 5
screenshot 6

Please can you tell me, why the left service typ B, which I have provided with the category “typ-b-left” shows the content and design of the typ A service from section 2 and the right widget (category: “typ-b-right”) shows everything fine?

Thank you very much!

Hello there,

Could you please grant me to access your site admin area, so I can take a closer look? You can privately share the username and password to your site admin (/wp-admin) to kharisblank@gmail.com. Mention the link to this thread in your message body.

Regards,
Kharis

Done! Be careful dude :slight_smile: Sorry for the link to this thread… I do not know how

Hello there,

Thank you for allowing me to access your site dashboard. I fixed it directly on there. Here are the steps I did.

  1. Split the row into 3 columns, and add a custom class name: services-type-b-row

Cloudup

  1. Fill the first column with Services type B

  2. To hide the first Services column and keep the last two, add this CSS code into Appearance > Customize > Additional CSS.


.services-type-b-row .panel-grid-cell:first-child {
  display: none !important;
}

@media only screen and (min-width:781px) {

  .services-type-b-row .panel-grid-cell {
    width: 50% !important;
    width: calc(50% - ( 0.5 * 30px ) ) !important;
    width: -moz-calc(50% - ( 0.5 * 30px ) ) !important;
    width: -webkit-calc(50% - ( 0.5 * 30px ) ) !important;
  }
  
}


For those who might get such this similar issue, please follow those steps. I know that it isn’t an ultimate solution for this bug. I reported this to our developer to fix this bug in the next update.

Regards,
Kharis

For security reason, please remove my account.

Regards,
Kharis

Great, thanks a lot!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

Hi,

Just wanted to let you know we’ve identified the issue and we’ll handle it in an update. Apparently it’s specific only when you use the widget twice in the Layout Builder widget.

nice, good to know