Service Icons not appearing in Sydney

hi folks,

I have tried to search the forums but couldnt find anythign pertaining to this particular issue:

I have two websites and one is having issues showing the service icons:


You will see in the morganthomas.ca website the service icons simply do not appear but on the other website they work fine. This has only recently happened and I cant figure out why this has happened.

Any help would be greatly appreciated.

Hello there,

Please check this solution I suggested on other similar topic in the past.

Regards,
Kharis

Kharis - this was awesome! Thanks so much. I am going to upgrade my themes just so I can give A-Themes something in return. The level of service here is simply amazing. Thanks so much.

R

1 Like

Hello there,

Thank you so much for upgrading. Feel free to open a new topic if you have something to ask.

Regards,
Kharis

Hello - thanks for the great theme. I cannot get the service icons to appear. I’ve tried some of the advice in the forums, but nothing has worked so far.

www.betterbucksadvisory.com is the url

thanks in advance!

Chris

SORRY … I found another post with the info I needed … thanks again for a great theme!!

Hello, I’m having a problem with the service icons not appearing. I installed and activated the Font Awesome Integration and Better Font Awesome but no difference. I notice that you ask for url’s to search out the problem. My domain name is up with Wix while I’m putting together my WordPress site so access will be through my admin. Also, I read one of your solutions stating to go add some sort of code? I didn’t understand that but would be happy to give it a try with your guidance. Thanks so much! Fanny

There actually was a difference. I now have a flashing exclamation point changing to a flashing question mark within the circle where the icon goes.