Service Icons are not visible in Firefox

Hi. My website is not showing any service icons. I found other tickets about this, but adding the lines below in the .htaccess file does not help. The icons are viible from my iPhone

<FilesMatch “.(ttf|otf|eot|woff|woff2)$”>
<IfModule mod_headers.c>
Header set Access-Control-Allow-Origin “*”
</IfModule>
</FilesMatch>

Does not help.

Any other suggestions.

My website http://analyytic.com

Hi,

Please remove any custom code you have added and then please let me know how it works, also please deactivate all your plugins and check again with no plugins active.

Best Regards,
Csaba

Hi Csaba. I removed the custom code in .htaccess file and de-activated all plugins, but no change.

I still have this problem.

The console in Firefox reports:

downloadable font: download failed (font-family: “FontAwesome” style:normal weight:normal stretch:normal src index:1): bad URI or cross-site access not allowed source: http://analyytic.com./wp-content/themes/sydney/fonts/fontawesome-webfont.woff2?v=4.5.0

Hi,

Please make sure your Website and WordPress URL is the same in wp-admin / Settings.

Best Regards,
Csaba

Thanks for your reply.
The address had a dot (.) after the complete address!?
I removed the dot so mow it says http://analyytic.com
and it works OK now :slight_smile:

Thanks a lot