Service Icon not showing

Hi, I have been reading all kinds of support tickets and tried different things but it didn’t work. I have added a icon code for fa-fill-drip. But it would not show up. Just empty circle. I have added the code into function page as shown in below ticket, but nothing.

Please advise.

Summary

Site url: http://72.52.141.127/~rpadams/

Hello there,

Please check if it’s available in the Font Awesome icons list.

https://fontawesome.com/icons

Regards,
Kharis

Yes, it is available, I don’t see Pro icon next to the dark version:
https://fontawesome.com/icons?d=gallery&q=fill&m=free

Below is the complete class name of the icon:

<i class="fas fa-fill-drip"></i>

fas class is available in the latest version of Font Awesome script. To load the latest FontAwesome on your site, add the below function into child theme’s functions.

function sydney_child_loads_font_awesome_script() {
   // Remove Font Awesome from main theme
   wp_dequeue_style( 'sydney-font-awesome' );
   // Load latest version of Font Awesome
   wp_enqueue_style( 'sydney-font-awesome-cdn', 'https://use.fontawesome.com/releases/v5.5.0/css/all.css' );
}
add_action( 'wp_enqueue_scripts', 'sydney_child_loads_font_awesome_script', 999 );

If you don’t want to use a child theme, you can use a plugin that allows functions addition like Functionality.

Then use complete class names to be inserted into the Service icon box.

29

Regards,
Kharis

Thank you!!! This worked great.

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis