Server error uploading logo or images

Hello,

I’ve recently downloaded Thalia as my theme for my Shopify store. As I’ve started to customise it, I have come across a problem trying to upload my logo in the header or any image to the slider as it keeps displaying ‘server error’ in a red box.

Please can you advise how this can be resolved.

Hello @Hiwauk,

Thank you for using Thalia. Server issues are in most cases caused by Shopify itself and have nothing to do with the theme. If the issue keeps happening the next time you try, please screenshot it and send it to us. We will quickly resolve the issue on your store and on Thalia if the issue is on our end.

Hello,

Thank you for the reply.

The issue is still happening and I

cannot see how to resolve this myself. As advised by find a screen shot attached.

I look forward to you reply.

1 Like

Hello,

I am having the same issue.
I will be waiting for your reply.

Thank you

We would like to launch the store with this theme but there seems to be bugs still…Waiting for the fix. :slight_smile:

Hello @jennien,

We are not experiencing the issue on our end. Could you please send us your store url so we can send you a developer request, and we will quickly diagnose the issue.

Thank you

Thanks for quick reply! Now it is working. Maybe the browser cache cleanup got something to do with it… I also updated common.js with new code from github.

@anacordeiiro, @Hiwauk

Server errors are Shopify errors and have nothing to do with the theme.

We can give you some tips to help you solve the issue :

  • Shopify supports the following image formats:
  • JPEG or JPG
  • Progressive JPEG
  • PNG
  • GIF

Please make sure you are using those.

  • Please try cleaning your cache as that might solve the issue as well

Note: Shopify updated the theme customization tool recently and often there are issues with their updates. Shopify is aware of it and will fix the issue soon if it’s not fixed already.

1 Like

I have the same problem… Just downloaded the theme and installed it. Nothing is loading properly. Can not fill it with pictures. How did you update common.js?

Hi, i’m having the same exact issues on my shopify store. I am so annoyed at this point because this is frustrating having no help. You can’t say that this isn’t your problem AND shopify is saying that this isn’t their issue too. Can someone please just provide HELP

1 Like

@Elstar, @abbbbbb

We are sorry for your inconvenience but Server issues have nothing to do with the theme code. We have noticed that the issue seems to be happening with the new Shopify customization editor which they have updated recently. Unfortunately there is nothing we can do as Shopify controls the backend which means servers too.

@Elstar

You can find how to update common.js on the following link:

I am also facing the same issue. When I am uploading photos on my blog. I don’t understand whats the problem with that. If you find any guide or solution please share here. Thanks

I am still facing same issue adding items from products to add to cart it does not show in shopping cart . my store url is www.divynteas.com