Separator issue

Hi Support,
When I added the widget separator A to a row, the background color of the row was not able to be shown. Is there a way around the issue?
Then, when I added another widget separator A to the next row, the first separator A overlapped my second row’s text editor.
Then, when a third separator A was added, the whole layout became messed. Please help
The url is: http://www.tribranding.com

thank you,

Walter

Hi,

I’ve just checked your site and its displayed as well. Did you already resolved the issue? If not, can you take a screenshot and share the image here?

Regards,
Awan

Hey Awan,
what I did was using a new row for separator, I’m not sure if that’s the right way to resolve the issue.

thank you,

Walter

Hi Awan,
After I added the widget “Perth FP: Facts”, the whole layout is messed. Please take a look
www.tribranding.com

thank you,

Walter

Hi Walter,

I didn’t see any issue with your site and the “Perth FP: facts” widget is working properly. Could you please to take a screenshot and let me know which is messed?

Regards,
Awan

Hey Awan,
Perth FP: fact is working fine, but when I added Perth FP: fact widget to a row, the rest of the rows stopped showing properly.
Before I added Perth FP: Fact widget
http://www.tribranding.com/en/tri/

After I added the widget (they are the layout)
http://www.tribranding.com/zh/tri-中文/

in addition, I can’t get rid of the overlay shadow,
even I added this to CSS
.overlay {
background-color: transparent;
}

thank you,

Walter

Hi,

My apologize for the delay, I’ve checked your site but I didn’t see the widget and the issue on your site, I think you’ve to remove the widget from the page because you do not want it to displayed because the issue.

Well, can you create one new page which contain the widget and let me to inspect it to know what is causing the issue? Or you can also create a temporary login details and send it to awan.rimbawan101 at gmail, so I can try to check your site and fix the issue directly.

Regards,
Awan