'see more' buttons

Newby, so please forgive my ignorance!
Developing a site with simple changes to Sydney theme with demo data installed.
The ‘see more’ buttons have stopped moving the page down to appropriate section. All I’ve done is changed text in button. I’ve also removed some unwanted sections.
The initial button in slider still works, but the ones with action like: ‘https://mobxscan.com/#pg-8-1’ don’t do anything.
I tried changing destination reference…
What have I done? I’m sure I’m missing something very obvious!
Thanks for your support. It’s a great theme!

Hello there,

I visited your site, it looks like you’ve already sorted that out. Let me know in anew topic if you need anything else.

Regards,
Kharis

Hi Kharis

It still doesn’t work for me? Tested in Chrome and Firefox.

Initial button on slider works:

But next button (and any subsequent buttons) don’t move down to later sections:

I’ve not done anything to the URL address for the buttons, so don’t know why they just stop working?

Thanks in advance for your support,

Mark

Hello Mark,

I checked once again and found that the target ID #pg-8-1 doesn’t present in there. Please use the web browser’s inspect tool to find the correct ID.

Regards,
Kharis