Sections aren't shown up as in the demo


#1

Hi

I’d like to add some sections in the homepage, just as in the demo.
So I went to the customizer, chose for homepage sections and check the boxes of the different sections. But they don’t show up in the homepage, only the blog sections shows up. I also tried to delete the theme and add them again, to check off the boxes first, save and check them again. But nothing happens… What do I need to do?

Thanks


#2

Hi,
Have you install woocommerce plugin? and import theme settings file (doc)?


#3

Hi

Thanks for your response. Yes, I installed the woo commerce plugin, which theme settings do you exactly mean?


#4

if you already have woocommerce plugin installed and demo theme setting imported, the section should displayed if you configure it from customize


#5

Hi, i am having same issue. I installed theme then woocommerce, then imported demo theme setting. but still having same issue as above.

Where can i put a new ticket please?


#6

Here’s a video of the issue

video

thanks


#7

Hi,

That issue is, because you have set your Homepage to be Your Latest Posts, to resolve this issue, please follow these steps:
step1 - go to wp-admin / Pages - create a new page ( which will be your Homepage ), set it’s Page Template to “Front Page” ( this option is in right sidebar under Page Attributes, while you are publishing or editing a page in wp-admin / Pages ).

step2 - go to wp-admin / Settings / Reading - Select the Page you created at *step1 as Your Static Front Page.

step 3 - Setup the Sections in Customizer, now they will have to work.

Please let Us know if this helped you to resolve this issue.

Best Regards,
Csaba


#8

Hi

great it’s working fine. Excellent theme.

Thank’s


#9

Hi Vikash,

Ok, I’m glad it’s resolved for you. You’re most welcome!

@L. Rien - Please let Us know if this works for you too.

Best Regards,
Csaba