Search not working, Sydney

When trying to use search box (searching for products / models), no results show up. Although products exist in database.

Please assist.

Hello @magna,

Can you please provide a link to your website?

Kind Regards, Roman.

Hello Roman,

May I send you through email? Please

Best wishes,
magna

Hello Magna,

You can send it here:
[hidden]
Please include a link to this topic.

Kind Regards, Roman.

Hello Roman,

Sent message with link

Thank you for working and reply on a Sunday.

Best wishes,
magna

Hello @magna, thank you for the link.

Can you please try to temporarily deactivate all your plugins except Sydney Toolbox, Page Builder by SiteOrigin, WooCommerce, and see if search works?

Kind Regards, Roman.

Hello Roman,

Thank you for the suggestion.
Will try working with it and send you feedback.

Best wishes,
magna

You are welcome @magna, okay.

Kind Regards, Roman.

Hello Roman,

Tried different ways to work by deactivating plugins. Search functions still does not work.

Best wishes,
magna

Hello Magna,

I have just checked it once again and noticed JS errors. It looks like this issue requires close inspection, this goes beyond our support policy. As an option, you can find a reputable freelancer on Upwork for this kind of service.

Kind Regards, Roman.

Dear Roman,

Hello.

Thank you for sharing your feedback.

Noted your point.

Also is it the same reason for the menu icon and scroll up icon to disappear?

Best wishes,
magna

Problem was fixed by another theme associate.

Please close ticket

Dear Roman,

Sorry, I put the wrong “close ticket” reply.

One of the developed has fixed all java script issues. Still the search does not function.

You may please guide us.

Best wishes,
magna

Hello Magna,

I’m not sure what is your menu icon and scroll up icon issue.

Can you please provide more details about it?

Kind Regards, Roman.

I have just checked your search once again and noticed that there still is one WooCommerce-related JS error.

You can try to temporarily deactivate WooCommerce plugin and see if it helps.

Kind Regards, Roman.

Hello Roman,

Just wanted to share our screen shot, about no java script issues occurring.

Will try to deactivate woocommerce and check.

Best wishes,
magna

sorry, here is the screen shot

Dear Roman,

You are right.

After deactivating wocommerce, the search function works.

Please confirm, does it mean that Sydney theme will not support woocommerce?

Best wishes,
magna

Hello Magna,

I have just tried search on my local Sydney install after installing and activating WooCommerce plugin, and it worked. So it looks like your problem is site-specific.

Kind Regards, Roman.

Dear Roman,

Thank you for your feedback.

As much as I love to say that Sydney theme has been a well balanced theme.
The support service “had” / “was” tremendous even with negative feedback from sources.

But now, the support from the theme is starting to wear-out.

Hope this feedback helps and your team will take serious efforts to make good out of questions posted by your theme supporters.

Best,
magna