Scrolling is very slow with low resource computer


The scrolling of page is not fine. It keeps stuttering and drops frames in low resource computer. I tried with an atom 1.3ghz CPU and the loading is really not up to the mark.

Is there any hotfix I can apply? Can you include lazyloading? (Or tell me the way how can I add?


There are many plugins for lazyloading.

Animations tend to consume many resources, so if you feel it’s necessary to disable them you can go to Customize > General. You can also disable the custom scroller from there in case you think it’s needed.