Scrolling from Menu to a different point

Hello,

I am wondering how I can create a link from the menu to another point in my website. Thank you!

Hi there,

Did you mean that when you click the menu, it should move to another section within the page? if so, maybe this thread can help you https://athemes.com/forums/topic/intro-plus-menu/#post-37433

Regards,
Awan

Hey, thanks. That helped a bit but I am quite new to all this and I was not quite sure how to make the connection. I was able to find the element ID so that is a start. But when I try to link it, I am not sure how to do that. When I try to make the address http://yourdomain.com/#pg-619-0, it transforms it to http://yourdomain.com/pg-619-0 (without the hashtag) and so it doesn’t go.

Hi! I am also new and struggling with the same issue. I have added all my content on My Front Page by editing the default content, but now I cannot link the Menu Pages to the content on front page (scroll down) or to other pages. I looked at this thread https://athemes.com/forums/topic/intro-plus-menu/#post-37433
and probably found the id but then Im not sure where to add the id and what to do next.
Thank you in advance for your help.

Hi all…

After you guys found the element id of the section, then you just need to put those element id (with the hashtag of course) at the end of the URL. See the image here http://prntscr.com/clv9aq

@akariuki49@gmail.com Can you post the URL of your site please?

Regards,
Awan

Thank you for your answer.
Unfortunately I do not see the same settings as in the image.

In the menu structure of the pages I only see the following:

Navigation Label
Move options
Remove/ cancel

So, there is no area to insert the URL.

Am I looking at the wrong place?

Thanks again!

Thank you for sticking with us Awan! Unfortunately, I have the same problem as sylia1284. The menu structure gives no option for a URL.
My URL is abbashome.org

Hi all… please make sure you choose a “Custom link” type for the menu. see this pict http://prntscr.com/cm8zv5

That worked for me thank you! Is there any way that you know of to make it scroll though as opposed to loading as if it is a new page? This does the trick for now but just wondering if there is an option for that. Thanks so much so far Awan.

It worked for me too. (For some reason the link did not work with the default menu but worked fine with a newly created).
Thanks a lot and all the best,
Vasiliki

@akariuki49@gmail.com
You can try to remove the last slash within the URL. example: http://yourdomain.com#pg-619-0. Hope this helps :slight_smile:

@sylia1284
Never happened to me, but thanks for letting me know :slight_smile: