Rows not full width

Hi.
I follow the istruction but I can’t figure out why my rows won’t show in full width on frontpage

http://maniscalco55.altervista.org/blog/

Hello there,

Please try to temporarily deactivate the all non-required plugins. Clear your web browser’s cache, then try again.

Regards,
Kharis

I tried but there were no changes. You can check at the same link

Hello there,

Could you please grant me accessing your site admin area? If so, please send the temporary login credentials to my email at kharisblank @gmail dotcom. Enclose the link to this thread.

Regards,
Kharis

Done

Hi, I’m having the same issue. Rows won’t display full width. Should I start my own thread for this problem?

Thanks in advance for you help.

  • Zach

Dear Zach,

Could you please grant me accessing your site admin area? If so, please send the temporary login credentials to my email at kharisblank@gmail.com. Enclose the link to this thread.

Regards,
Kharis

Thanks Kharis for solving my “problem”…

What he did:

  • Enable “Front Page” template
  • Edit “Employees” row > enable “Full Width Stretched” layout

Look’s like everything is just as I need it now. Thank you!

  • Zach

You’re welcome, Zach!

Regards,
Kharis

Hi, I’m having the exactly same issue with my widget below header area. I would like to see them like demo (full widht and colou background). Anybody could help me to “fix” the problem?

Thanks in advance.

Diego

Dear Diego,

Have you tried the steps shared by Zach? Doesn’t it work for you?

Regards,
Kharis

Hi Kharis,
i have the same problem and i didn’t get to fix it. i tried the steps shared by Zach but don’t work
What shall i do?
Thank you

Dear Andrea,

Have you tried this? If the issue remains, please share the login access to your site admin area to kharisblank@gmail.com, and enclose the link to this thread.

Regards,
Kharis

I have been trying to make my pages full width with page builder but it is not working. Under the layout box I can only modify padding but I cannot do full width.

Hi,
I’m having the same problem. How do I enable “front-page” template?

Hi again,
I set my static front page, and I edited the layout to full width stretched, but I still got the problem. I only have the two recommended plugins. How do I fix it?