Row height

Hi

I’m struggling to decrease the space between rows and widgets. Do I need to add CSS to the attributes?

Many thanks

Hi,

Not really sure I understand, I think maybe you want to change the row padding? See please, first help tag after the slider: http://demo.athemes.com/talon/talon-help/

I’ve tried altering the padding, but it doesn’t seem to be changing anything. This is my very rudimentary page http://46.32.240.33/invictalinux.co.uk/?page_id=424. Every row is set to 0 padding.
Many thanks

That’s because the rows are full screen. Go to Edit Row > Layout (same place with the padding option) and see Enable Fullscreen Mode.

Vlad, you’re a hero. Thank you.