Rocked Pro templates not showing accordingly even after premium purchase


#1

Hi
I have purchase yearly membership from ATHEMES but the templates is not showing accordingly while installing it on localhost. Can you please advise us what could be the reason ?

Our developer tried installing http://demo.athemes.com/themes/?theme=Rocked%20Pro i.e. Rocked Pro templates but after installing plugin, activating license and plugin templates does not appear as it shows in this url —? http://demo.athemes.com/themes/?theme=Rocked%20Pro

We are in need of urgent support. Please guide us.

Will look forward to hear from you

Thank You

Ujjwal Rana


#2

Hello there,

To replicate our demo content, you should do these steps.

Please let us know if further questions come up.

Regards,
Kharis


#3

Hi
Can you please guide us how do we install types ? Types is not showing even
after activating the theme I see the following information but we could
find how to install types – install Types and the Page Builder plugins
(they show up as recommended when you activate the theme);


#4

Hello there,

From dashboard, visit Appearance > Install Plugins; then install and activate all plugins. Visit this docs once again, and follow the steps of importing the settings file, afterwards import the demo content.

Regards,
Kharis


#5

Hi Kharis that part we have already done. If u look at my first post in
this we have successfully install and activate plugin and activate license
as well. After then only we installed rocked pro theme But after install on
local host i.e on campo rocked pro templates dost not show accordingly as
it shows on Athemes website. I see one issue for which I need your help.
under rocked pro document guide I see following text
install Types and the Page Builder plugins (they show up as recommended
when you activate the theme); In our Wordpress menu TYPES is not showing
due to which we could not import the settings xml file. Can you please
guide us how to show Types on the left side menu in Wordpress. Also I
wonder if athemes provide live support ?


#6

Please download this settings file. From dashboard, go to Toolset > Import/Export. In the “Import Types data” section, choose “XML or ZIP file” and select the downloaded settings file. Then review and import.

Regards,
Kharis


#7

Hi Kharis
I spend many days but i could not installed the rocked pro template accordingly. I even tried importing this settings file but that did not worked therefore this time i have make a video from where you can see the steps that i have followed for rockedpro template installation. Template is still not showing as per this url http://demo.athemes.com/themes/?theme=Rocked%20Pro

And below is what it shows in my localhost. Can you please give me your email id ? I would like to share the video which contains the steps that i have followed for installing rockepro templates. Please suggest ? or If there is live support then that will be much more convenient.


#8

Hello there,

You can contact me privately over email support at kharisblank@gmail.com. Mention the link to this topic to indicate it’s a continuation of this conversation.

Regards,
Kharis


#9

Hi Kharis
Thanks for the response… I have send you email on your gmail account. Also i have mentioned the link on the subject. Please confirm

With Best


#10

Hello there,

I saw the video. Thank you for sharing. Around minute of 22:04, the demo data xml file imported to the wrong place. It should be imported to Tools menu > Import > select WordPress and choose the demo file. After successfully imported, go to Settings menu > Reading; in “Your homepage displays” section, enable “A static page (select below)”. Choose “My front page” for homepage, and “My blog” for posts page.

Regards,
Kharis


#11

Hi Kharis
Thanks for the email response. There is import menu under tools but once we
click on import there is no any options like BROWSE where we can import
demo setting files. For more clear i have attached a video screenshot for
tools which is about hardly few seconds. Please find the attached video
file here with.

Waiting for your response.

Thanks


#12

There’re some options under Tools > Import. You have to choose WordPress. Ensure, the WordPRess Importer plugin is installed.

Regards,
Kharis


#13

Hi Kharis
As per your instruction, I succeeded downloading and activating plugin but
it still it does not appear. Attached is the video which contains the steps
that i have followed for installing plugins.

With Best


#14

Hello there,

To verify, from your site dashboard, visit Pages menu. Does a new page entitled “My front page” present? If so, you’ll need to activate it as your home page by going to Settings > Reading; at “Your homepage displays” section, enable “A static page (select below)”. Choose “Mt front page” for Homepage and “My blog” for Posts page. Lastly Save Changes.

Regards,
Kharis


#15

Hi Kharis
To some extent its showing but its not displaying overall i mean like
exactly mentioned in this url https://athemes.com/theme/rocked-pro/

Also please find the attached video here with where you can see how the
frontend page is showing in my case

With Best


#16

Hi kharis
Is it feasible to have conference call at your convenient time tomorrow so
that we can solve the issue at earliest.


#17

I don’t see any new video attached. Please re-attach it.

Regards,
Kharis


#18

Hi Kharis
Please find the video file here with. I have added your gmail account as
well.


#19

Hi Kharis
We are waiting for your response. Please advise

With Best


#20

Sorry for the delay. Just replied you. Check your inbox, please.

Regards,
Kharis