Rocked Pro Outdated Woocommerce Template Files

I am receiving the following error message in my website using Rocked Pro:
" Your theme (Rocked Pro) contains outdated copies of some WooCommerce template files."
I found the following template file in the WooCommerce settings:
rocked/woocommerce/single-product/add-to-cart/external.php version 2.1.0 is out of date. The core version is 3.4.0

Can someone assist with this?

Software Versions

  • WordPress: v5.4.2
  • WooCommerce: v4.2.0
  • Rocked Pro: v1.19

Hello there,

Thank you for contacting us.

I will flag this to our development team to check and address the issue. I will keep you updated when it is ready.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support