Robots.txt enables google crawler

Hi guys,

my website is ready :wink:

However, google says that the robots.txt is not allowing the search engine to get information from the website.

How can I fix this?

Thanks a lot

Hi,

Please make sure in wp-admin / Settings / Reading, Search Engine Visibility - Discourage search engines from indexing this site to be unchecked.

Best Regards,
Csaba

Hi,

thanks for your anwswer.

I have already unchecked it before. Still not indexing correctly

Hi,

Then, please check and make sure you have a robots.txt file on your server ( on the root directory of your domain ) and open it, then check if you have disallow for any rules in it. If you get an error from Google, please post here the exact error, so I can check.

Best Regards,
Csaba