Right Side Bar Showing on Front Page

Brace yourself, this is a sh*t shoow.

My website originally after installing Sydney wouldn’t show the home page updated, but the customie tab allowed me to look at and edit the Sydney theme.

I called host gator and they purged something, then the theme finalllllly showed.

Now, the issue is: On the front page, there is a ugly and obstructive right side bar, and “home” tab above the “We specialise: Inbound Marketing” and my header.

While on the phone with host gator support, I was told “suspectively” that when they removed the sidebar wigets everything disapered - yet it still showed on mine (every after I disabled and removed ALL of my wigets.)

I just need help asap fixing this issue, because a future employer want to view the page to see my “graphic” skills.

Hi,

Please make sure you choose “Front page” template for the page attribute, you can manage it in: Edit page > page attribute (right side of the page)

And you might be also want to check the documentation page of the theme here: athemes.com/documentation/sydney/

Regards,
Awan

So I actually tried that. When I preview changed after I update the page, the problem is fixed. But when I actually load the page seperately, nothing changed.

You can view the page @ ParagonPositioning.com for yourself and see the proof.

Hi,

I’ve just checked your site and I noticed that your page still using “Default” template http://prntscr.com/e2z7y4.

Hmm… can you please go to: customize > Static front page > Front page display > choose “A static page” > then choose your Front page.

Regards,
Awan

I don’t know why it says it’s in “default template” because it’s using the “front page” template. And the front page has been set as the static.

I even have screen shots if you want me to email them to you.

When I’m in the customizer it also shows the theme as normal. The website literally only looks different with the sidebar when you are viewing it normally.

Can I please get some support. Now the theme’s front page won’t update after I removed a ton of content. I have to preview this site tonight, and I have tried everything.

Hi,

Sorry for the delay… can you create a temporary login details to your dashboard and send it to awan.rimbawan101 at gmail? I need to check your site directly

Regards,
Awan