Revolution slider


#1

Hello,

I installed moesia pro today in order to have the revolution slider and video-as-header options.

I’m having a problem making revolution slider work as a header. I have followed the instructions as described in the documentation. And it works perfectly well when I embed it into the body of a page. But even with Video and Slider deselected in the Customize mode, when I enable Revolution slider and insert the alias, the header remains on the default header image.

I can’t figure this out. Any ideas for what I can do to make revolution slider work in the header?

Thanks so much,
Vivek


#2

Hello again,

I should also that the theme slider does not work in the header for me either. When I select it (and deselect Video and Revolution Slider) and select five images, it doesn’t work. I click “Save & Publish” and the preview window flashes as if updating information, and then the default header image appears.

Thought this extra info might help.

Thanks,
Vivek


#3

alright, here’s one more tidbit of info to whoever can help me with this:

I can’t disable the header image on any page (i’m deselecting the “individual header image” box) When I do this, the previously selected header image persists in showing up - even when I delete it from my media library…

Perhaps this is at the heart of the issue?"


#4

Hello,

I just installed the Revolution Slider in the header yesterday for someone, so I’m pretty sure it works. The regular slider also works as far as I know.

The individual header image doesn’t remove the existing image on that page, it just adds an unique image to that page. If you want to disable the header image on all pages except the front page there is an option for that in Customize > Welcome Area.

If you can send me an admin account to vlad[at]athemes.com I can have a look and see if there is anything wrong.


#5

Hello again,

I’ve logged in now and fixed it. The thing was you actually had to remove your individual header image from the front page, not only disable it because that toggle button just hides those options, it doesn’t actually deactive the header image. I’m guessing I should change that and add an extra check.