Revolution Slider


#1

Vlad hello there!
i cannot set up the pages when the revolution slider is on. I constantly get an error, so i have to disable the slider to do any changes. can you see what could it be? www.sambahoteis.com


#2

Hi Rodrigo,

I’ll need more info to help. What kind of error are you getting? If you disable some of your other plugins do you still get the error?


#3

I get the error below

Fatal error: Allowed memory size of 100663296 bytes exhausted (tried to allocate 40961 bytes) in /var/www/html/sambahoteis.com/web/wp-content/plugins/siteorigin-panels/siteorigin-panels.php on line 366

Revolution slider is the only one, whenever is activated, that don´t allow me to create or edit pages. Only when is disable i can create/edit new pages

don´t know what to do. thank you!


#4

also, the thumbnails are no longer appearing in sidebars.


#5

You need to increase your PHP memory limit. Unfortunately I have now way of helping with that but here’s an article that will help. If you can’t do it your host might be able to do it for you.


#6

can you check why the thumbnails will not appear on the sidebars http://sambahoteis.com/projects/samba-viva-sacramento/

thanks


#7

The plugin you’re using has an error. You should stop using it anyway because it has Timthumb and that’s not a very safe script.