Revolution Slider Settings


#1

Sorry to bother again! I’m almost done setting up my site, but there’s still one thing I can’t seem to figure out:
I played a lot with the slider settings but I can’t seem to get rid of the grey box that surrounds the sliding images (thetruetype.com > main page bottomish part). I tried different options and settings but the layers grid does never fit the whole slider size. Any tips?


#2

You can’t get rid of those from the slider settings because their not part of the slider, they represent the padding that the theme adds to each section. You would need to target that specific widget and remove the padding, and also the margin if you want. Add this to your custom CSS plugin:


#panel-38-0-0-2 {
   padding: 0;
   margin: 0; /*Remove this line if you don't want it*/
}

We actually included Revolution Slider in the theme so it can be used in the header instead of the header image, not sure if you noticed that? Though using it in a widget is also doable.


#3

thanks for the css code! that did the job!
i know the slider was intended for use as a header, but i liked to play with it as a widget-image-gallery though
by the way: great work with all those options in the slider menu –awesome!


#4

We can’t take any credit for the Revolution Slider. It’s a third party plugin and we just bought an extended license which lets us bundle the plugin with the theme. It also saves users $18 which is what a regular non-commercial license costs. So you actually paid only $12 for Moesia Pro :slight_smile:


#5

I now decided to put that slider widget to other sites within my page aswell and there the background shows up again (those grey borders on top and bottom (thetruetype.com > collections and/or >shop items pages) Can I get rid of ALL borders on all subpages with slight modifications to that css code?
Thanks in advance for any help an that!


#6

Yeah, remove the code I gave you earlier and use this instead:


.widget_rev-slider-widget {
   padding: 0 !important;
   margin: 0 !important;
}


#7

thank you again! :wink: