Removing page titles

Hi:

I am facing a problem in Sydney child theme. I am using a full width template. The page title is coming on the left side and I do not want it. I checked a few other similar support posts and tried with some custom CSS shown below. The page title does not go away.

I used the following in Custom CSS but it is not hiding the page title display. (I tried changing .title-post to .title-page, but did not get the result I wanted)

.page-template-fullwidth .hentry .title-post {
    display: none;
}

Please help.

Just a passing user but I think if you go to ‘edit page’ (i.e. page builder) then look on the right, a bit down you’ll see a box to check under ‘Hide Title’.

:slight_smile:

Hello RaviBomma,

Please try to use the following CSS code to hide page titles.

You can add CSS code to your site with Simple Custom CSS plugin (just copy CSS code and paste it in Dashboard → Appearance → Custom CSS after installing and activating the plugin). Also you can add CSS code directly to style.css file of your child theme.

.page.hentry .title-post {
    display: none;
}

@bagheera, that option is available in Sydney Pro, but anyway, thank you for trying to help :slight_smile:

Kind Regards, Roman.

hehe i tried :), though I have that option and not on Sydney Pro…

Hi Roman:

I tried adding

.page.hentry .title-post {
    display: none;
}

to custom CSS (I have the simple Custom CSS plug-in installed) but it is not working.

I am using Sydney page builder for the front page and for a few other pages, I am creating text and images directly in Wordpress editor. I am using the Wordpress editor for some pages because I need some formatting options like bold, italics and so on that are not available in the Text widget that comes with Sydney theme.

Could that be the reason why the page titles are refusing to go away?

Hello RaviBomma,

Can you please provide some explanatory screenshots with a link to your website?

You can use something like snag.gy service to add screenshots here.

Kind Regards, Roman.

Hi Roman:

You can checkout http://wptest.bbitsconsulting.com

In the footer you will find links for About, Terms, Privacy that take you to different pages. All the 3 pages have page title at the top.

Kind Regards…Ravi

Hello Ravi,

I have just checked your website and I don’t see that CSS rule applied.

Looks like your issue requires closer inspecting, this goes beyond our support policy.

As an option, you can contact Codeable for this kind of service, or find a freelancer on Upwork.

Kind Regards, Roman.

This is strange Roman.

Here is what my custom CSS looks like.

.site-info.container {
    display: none;
}

.footer-widgets {
    padding: 30px 0;
}

.site-footer {
    display: none;
}

.page.hentry.title-post {
    display: none;
}

I had earlier followed the advice of your colleague Awan who suggested some CSS for the footer (to remove white space and reduce the blank space). Some of the code he suggested is in the Custom CSS above and it worked.

I am not sure why something related to the footer works, but something related to page titles does not work.

Hello Ravi,

There should be a space between .hentry and .title-post, spaces are important in CSS.

Kind Regards, Roman.

Hi Roman:

I tried everything. I also added the code:

.page.hentry .title-post {
    display: none;
}

to style.css under sydney child theme, but it does not seem to be working.

Okay Ravi,

Again, looks like your issue requires closer inspecting, this goes beyond our support policy.

As an option, you can contact Codeable for this kind of service, or find a freelancer on Upwork.

Kind Regards, Roman.

Hi Roman:

I added a plug-in and it solved the problem immediately. The page titles are no longer appearing. However, I am having some blank space before the page content starts. You can check some of the links in the website (links given earlier) to see what they look like. Is there anyway, I can reduce the blank space before the page content starts? My front page (home page) is ok. All I need is to fix the blank space in the other pages.

Thanks…

Hello Ravi,

Please try to do the following.

Go to your DashboardAppearanceCustomizeGeneral → reduce top padding → click Save & Publish.

Kind Regards, Roman.

hello RaviBomma,

what plug in did you use to remove the page title.