Removing Comment box in each page


#1

Hi guys, Can anyone tell me how to not display “Leave a reply” header and the comment box in each page??


#2

Hello, you need to go to Settings > Discussion.


#3

Thank You @Vlad. Working Fine:)