Remove white spaces after homepage slider

Hi,

I’ve read various posts on this same issue, but none of the responses has resolved. I have a white space between my slider and the first row/page content on my home page, which I can’t figure out how to get rid of. All padding set to 0 so I’m not sure what else to do.

There is a similar issue with a space before my footer, too.

My website is www.freshstartnaturalmedicine.com if you need to have a look.

Thanks for your help.

Hi,

The issue is happened because you are using “Full width” template for your front page page, please edit your page > in the right side, choose “front page” template for the page attribute options.

Regards,
Awan