Remove the 'edit' on all pages?

A similar problem…
How do I remove the ‘edit’ that appears on [almost]all my pages
As it seems to be still there when online
I am a newbie and this is a bit confusing as I think it is part of Wordpress, but then it stays on the page when online
It did not show in Firefox where I have the firebug to possibly locate it.

If I need to use code please write me the whole code just as I have to put it in
and then also where… as I have 3 options where I could put it:

Simple Custom CSS plugin,
Style.css of the Childtheme
and the functions.php of the Childtheme

Thank you in advance for your help :slight_smile:

Hello Leticia,

As far as I know that Edit link is shown only to the users that have enough rights to edit content on the site, for example admins. It is not shown to logged-out users as well, that’s why you did not see it in another browser.

Kind Regards, Roman.