Remove overlay on header background image

Dear Support Team

How can I remove the overlay from the header background image?

Thanks in advance.

To fix this problem:

  1. Go to the “Customize” page
  2. Click “Header area”
  3. Click “Header Media”
  4. Scroll to the bottom and check the box “Disable the overlay?”

Hope this helps!

Hi all!

Same question.
When I scroll down there is no box to check to disable the overlay :frowning:

Hi Support Team,

See post of slivo4naya. No check box to “disable the overlay”.

Hello,

Please try to use the following CSS code.

You can add CSS code in DashboardAppearanceCustomizeAdditional CSS (WordPress 4.7 and up). Also you can add CSS code directly to style.css file of your child theme.

body div.header-image::after {
    display: none;
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Great! Thank you so much!

You are welcome @slivo4naya! :slight_smile:

Kind Regards, Roman.