Remove leave reply

Hi,
How can I remove the leave reply from my home page in Alizee Pro ?
I tried the typical WP settings and have not checked the leave comment.
See pervenire.fr/wordpress for my work in progress.
Thanks.

Hi,

Have you checked if comments are enabled for that specific page? Edit Page > Screen Info > Discussion > Allow comments?

Hi,
Yes I did and the box is unchecked.
Thx.

Could you send me an admin account to vlad[at]athemes.com so I can have a look?

done

Okay, it’s done. Comments weren’t disabled for that page.

Great. Thanks. I must have been checking the wrong boxes.