Remove date of last modification


#1

Hi everybody, I’m just wondering if it is possible to remove the date of last modification under a post? Currently when someone post on my website the actual date of posting appears and then the date of last modification next to it. see for yourself: www.dmkk.se

Help is appreciated, I don’t know if i’m just missing some Wordpress setting or if I have to head in and customize the actual theme to correct this.

Thanks in advance /Morgan


#2

Get the latest version from here please until the update is live: https://wordpress.org/themes/download/fashionistas.1.4.zip?nostats=1


#3

How do we install this update for the theme I have the double date problem and I want to just have one date for the post

see my problem http://4cminews.com/?p=12127 here

Help
editor-in-chief@4cminews.com

Thanks


#4

You deactivate the old theme and delete, then install the new version.


#5

Oh, that’s the solution! Thank you for the answer and also the very fast response.

Have a nice day!


#6

Hi everybody, I had trouble with double date in posts as well. Now I updated on new theme version. Now there´s only one date, but my name (author) is right next to date without any space in between. Please see here: http://designermoebel-guide.com/
How can I fix that?
Many thanks in advance
Vera


#7

Hi Vera,

You have a child theme in which you copied all the code from the parent styles (the old one). You don’t need to do it like that, add only your modifications in your child theme. This is way it’s displayed like this.


#8

Hi Vlad, thanks for your quick reply. I am a newbie to these theme things so I don´t really understand what you mean. If I update the mother theme (the original fashionistas theme) the child theme won´t be updated automatically?

Before I updated the updates of the mother theme (where the double date problem occured) the active child theme was displaying date / author / comments properly.

I thought after taking this new update for the mother theme everything will be fine again within the child theme too.

If I have to do changes in the child theme can you tell me how exactly?

Many thanks again!
Vera


#9

That’s the whole point of creating a child theme - it doesn’t get overwritten by changes in the parent theme :slight_smile:

So, there must be a reason why you created a child theme, you did some CSS changes probably? Go to the style.css of your child theme and keep only those changes and the header obviously, delete the rest because it is messing with the parent style.


#10

Hi Vlad,
sorry for bothering you… still don´t get it: My Website was working fine with active child theme, then I updated mother theme, which did change my child theme: That´s when the double date problem occured. So there must be some changes in the child theme caused by the mother theme.

I had someone changing my theme in german language (think that´s the reason why she installed the child theme). I would like to solve the problem myself, but I don´t even know where to find the style.css in Wordpress, where do I find it?


#11

Yes, I understand what the issue is, no need to explain again :slight_smile:
I thought you made the child theme yourself so I assumed you would know how to correct it.
Go to Appearance > Editor and a file will be opened automatically. It says Original settings among the first line. Delete everything below that line until you see this: Individuelle Anpassungen für das Child Theme which is almost at the bottom of the file.


#12

Or even better switch to the parent theme. I don’t really know what that person did there.


#13

Hi Vlad,

thanks for explaining it to me again, now I know where to find CSS, I will try to follow your instructions!
Thanks again for your effort!
Vera