Remove Comment section


#1

I get a comment section on this page but can’t seem to know why. Any ideas how to get rid of it?

Page is built with Siteorigin, and the discussion setting for the site is set to don’t show comments.

Thanks,
Jakob


#2

Hello Jakob,

Discussion settings might be overridden for individual pages and posts.

Please go to your Dashboard -> Pages -> Edit your page -> click Screen Options in the top right corner of the screen and make sure that Discussion checkbox is checked -> scroll down to Discussion section and make sure that Allow comments checkbox is not checked -> click Update if you do any changes.

Please feel free to ask any additional questions you might have.

Best Regards, Roman.


#3

I had that box unchecked, so that wasn’t it.
However i edited the “crelly slider - wide” template and removed the following part and that did it :).


				<?php
					// If comments are open or we have at least one comment, load up the comment template
					if ( comments_open() || get_comments_number() ) :
						comments_template();
					endif;
				?>

Kind Regards,
Jakob


#4

Hi Jakob,

I am glad to hear that you solved your issue!

Also, thank you for sharing the solution :slight_smile:

Kind Regards, Roman.