Reduce top whitespace (padding ?) on mobile

Hi: Using Airi Pro Portfolio demo, I am getting a huge gap between the top menu and the intial content when viewed on mobile, especially when using the template for the About Us page, with many changes made via Elementor. (Less so with the home page, but still quite a bit of room.) Using Elementor, I was able to move the content closer to the top from desktop view. But gap remains in mobile. Is there any way to reduce this gap? (http://www.centralbaltimorepartnership.com/more-about-us/)

Here is an image link


Thanks, Ed

Hi,

I’m sorry for the delay here - it looks like we missed this one!

If you still need help with this issue, just reply and let me know.

Hi Charlie:
Yes I do. . As you can see from the link, it’s normal on PC More About Us (centralbaltimorepartnership.com) . But the screenshot from Android shows a Gigantic gap. The basic page setting is Elementor Full Width .
I also wonder why on the same page, the AThemes slider can’t maintain its square shape on Android, but instead shifts between long horizontal and long vertical rectangles.
Thanks Ed

Hello Ed,

First thanks for using our Airi Pro theme!

Seems that you have defined a margin and padding for the first section in these pages, right ? You need define responsive values for each screen size. Please see the image below about how you can do that:

Note you can set different values for each screen size.

As you haven’t defined responsive values, the desktop margin and padding where being applied on mobile too, generating the mentioned issue.

We hope this helps!

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support