Reduce header height, have gap w/ sitebuilder layout

Feeling dumb today…

Have theme installed, pages created, all plugins installed & up to date, sitebuilder widgets too. But for some reason after activating sitebuilder in my index page and selecting a layout, I now have a ton of whitespace at the top of the page…

I have tried setting the top row margin to a lower or negative number but nothing works.


Hello there,

Could you please confirm if you have enable the front page template on “Page Attributes” metabox?