Read more

Hi! How can I change the language of the CTA “read more” to Portuguese language “ler +”? Thanks for the usual help.

Hello Ricardo,

Did you select Portuguese language in site settings?

Kind Regards, Roman.

Sorry, where do I do that?

Sorry to use this space but I have another (urgent) question because I need to launch the website next Friday: I’m using the portfolio to show our courses, but it only shows the last 6 courses. What can I do to control the number of courses shown? Thanks, really so much!

Hello Ricardo,

You can change Site Language in your Dashboard → Settings → General section.

You can change number of courses to display by changing perth-masonry-posts="6" to something like perth-masonry-posts="12" in portfolio shortcode. You can find that shortcode in Text widget on your home page. So you have to edit your home page, edit Text widget that contains portfolio shortcode, edit the shortcode, save your changes.

You can learn more about Perth Portfolio functionality here:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.