Question about page background color

We are using the Sydney theme (free version). If I customize the background color or background image, only part of the page background is changing - basically a border around the center of the page will change to the color I selected. The section of the page where the content is actually displayed still has a white background no matter what I do. I have also tried a custom css using entries like this with the same result:

.page-id-157 #content {
background: #282828;
}

OR

.page-id-157.custom-background {
background-color: #282828 !important;
}

How do I customize the page background so that the entire page background changes to the color I select?

Thanks for your help!

> If I customize the background color or background image, only part of the page background is changing

Let me ask a thing. Did you do that in the Customizer panel (Appearance > Customize)?

Regards,
Kharis

Yes - I tried changing the background color from Appearance -> Customize -> Colors and uploading a custom css from Appearance -> Custom CSS.

Hello there,

Thank you for updating me.

Could you please share the link to your site, so I can inspect and troubleshoot it?

Regards,
Kharis

Sure - you can look at these 2 pages, which are set up in the custom css:
http://timhubermusic.com/gallery/
http://timhubermusic.com/downloads/

When I just tried to change the background color under Appearance -> Customize -> Colors, even less of the background changed to the gray color, but it was the same idea - a frame of gray would appear around the content, but the content background always stays white.

You can look at the home page or Videos page to see what the pages look like with the background color that is set from Appearance -> Customize -> Colors. Just a gray frame, but the background under the content is white.
http://timhubermusic.com/videos/

Hello there,

Thank you for sharing the links. Try adding the below custom CSS code into your site’s additional CSS option.


.page-wrap .content-wrapper{
  background-color: transparent;
}

Regards,
Kharis

That worked! Thank you so much!!

You’re always welcome here. :slight_smile:

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis