Proudly powered by wordpress still on home page

Hello
first thanks to all Sydney team for this wonderful theme I have my website in this theme for about an year it work smoothly 5 star rating for this theme.

A little problem I hav got with my website is the footer text which I changed from proudly powerd by…to my own text through footer.php in child theme my home page still showing the original footer on my home page other pages are showing my own footer text I checked as per my knowledge to resolve it but cant once again need the help hope u guys help me to solve it


http://imgur.com/1ELOgFi

Hello there,

Could you please confirm if you have properly put the footer.php file into the child theme’s folder?

Please the code of it to gist.github.com, so I can take a closer.

Regards,
Kharis

Hi Kharis,
Thanks for reply this is my footer.php file

thanks
regards
fatima

Hi Kharis
How to check footer.php is properly put in child theme I sent u the gist hub link of my footer.php file plz help

Thanks
Regards
Fatima

Dear Fatima,

I would like to apologize in advance for the delay.

Your footer.php file looks fine. Could you please check the page-templates/page_front-page.php file and see if it looks like this?


<?php
/*
Template Name: Front Page
*/

get_header(); ?>

	<div id="primary" class="fp-content-area">
		<main id="main" class="site-main" role="main">

			<div class="entry-content">
				<?php while ( have_posts() ) : the_post(); ?>
					<?php the_content(); ?>
				<?php endwhile; ?>
			</div><!-- .entry-content -->

		</main><!-- #main -->
	</div><!-- #primary -->

<?php get_footer(); ?>

Regards,
Kharis

hi, Kharis

thanks for your reply i just checked
page-templates/page_front-page.php
it looks same as u send me problem still same plz help

regards
fatima

Did you enable site caching using a plugin like W3 Total Cache? If so, please temporarily delete the cache then reload your site.

Regards,
Kharis

Hi Kharis,

Thanks for your quick reply i m using wp fastest cache i delete the cache and reloaded the site i also cleaned the browser cache as well but no change…

Regards
Fatima

Dear Fatima,

For efficiency, please grant me to access your site admin area, so I could troubleshoot it directly. Send the username and password to kharisblank@gmail.com and mention the link to this thread. Be sure the admin role is enabled.

Regards,
Kharis

thanks i just email it

Hi Kharis,
Plz let me know if u got the access details

regards
fatima

Hello Kharis,

i disabled my cache plugin yesterday as u suggested i also cleaned browser history but proudly powerd by …still there.

Regards
fatima

Hi Kharis,

just need to know that i gave u access of my site www.kitchentek.com.au for the footer problem its still same i also see that there is few test pages created by you in my site could u plz confirm u still working on it because problem is still remain on homepage.

regards

Fatima