"Projects" not responsive


#1

It says it is a fully responsive theme, but, a big part of my homepage (www.mystrongisbeautiful.com) is the “projects” section, where when you hover over an image it pops up with the title of the page that you can click on and it would bring you to that page. On an iPad, there is no hover option, so I thought that the thumbnails would at least be labeled with the title/subtitle that shows up on a hover on the computer. Instead, all you see is pictures. The downfall of this is that anyone accessing my site from their iPad or iPhone (which these days could be more than on a computer), would have no idea where those pictures/links would take them. Is there a way to make sure that the image/title appears?


#2

Well, you built your front page so I assume you realized you built it with a plugin not the theme.

Now, what you describe is indeed not very cool. You have two options as far as I can see:

  1. keep the inner area (title + button) visible at all times from Styling > Main;
  2. copy your projects section. From the Functionality tab make your original one show only on desktops while making the copied one show only on phones and tablets. Then apply (1) for the copied one so that the text will be visible. I believe this would be the best option.

#3

Thank you!


#4

That feature doesn’t seem to be working.

I have gone to style->main-> and selected Location: “Inside Thumbnail (Always visible)”.

And, it is not keeping it visible. You still have to hover over on a computer for it to pop up and on an iPhone or iPad it doesn’t show any text/tile at all.


#5

I just checked, you need to also go to the Animation tab (also in Styling) and set the On Hover animation to none.