Projects no image showing

Hi,

I can’t see where to set images for projects.

There are links appearing but not over any images.

www.blankbricks.com/staging/

Thanks

Hi,

Add Featured Image for each project, by editing projects from WP admin > Projects > your project.

Best Regards

Hi,

I have done this but it has not worked - it doesn’t work for clients either.

When I set Featured Image it does not appear in the Project Editing page as a thumbnail that other WP sites do.

Thanks for help in advance.

lkeith

Hi,

Try to import settings file again https://athemes.com/documentation/moesia/. Types plugin has changed so it is now Types > Settings > Import/Export

Best Regards

That worked please close this thread as resolved.