Project link problem

www.easysubsea.com

On my site, the project link is not working. http://easysubsea.com/pt/projects/easysensing-2

How can I solve this?

Try resaving your permalinks. From your admin area, go to Settings > Permalinks and click on Save without changing anything. WP sometimes does this.

Don’t work

Problem still remains. The main concern is the Polylang plugin interaction with types plugin. When I configure to no use the /en/ or /pt/ subdirectory for the language, the project permalink works.

How can I solve this?

Sorry, I missed your reply.
I tried it now and the solution is to go to Polylang > Settings > URL modifications > and choose the first option from there, with no url modifications.

Ok, but in previous versions of polylang and types, this worked. I don’t know why it’s broken now.

Don’t know either. They probably changed something to either Polylang or Types.
So have you tried making the change? I still see the old URLs on your site.

Does anyone know a solution to that? It really is annoying that Ploylang and Types don’t work together well - especially since aThemes recommends both plugins…

I Had the same probem…to work around this:

  1. Polylang > Settings > URL modifications > and choose the first option from there, with no url modifications.
  2. make sure all the (translated) projects have a UNIQUE name. When projects of translations have the same name it does not work! If you link to pages/blogs in your wp site, they also need to have unique names!

Good luck and hopefully there will be an update in the future where URL modifications can be modified!!
Cheers
Jappie

Never mind my last post…i THOUGHT it was working but once I reloaded the site all permalinks per project are equal to eachother. Real bummer!!!

Is this problem also with Sydney Pro? Or does it work well with pro??
I have invested a lot of time and effort in my site and it kind of works around the Projects and the ‘project link’ to a page in my website …I finished translating almost the entire site and now just today i went to work on translating the projects and I discover this glitch!

I tried everything, also giving each language a seperate category but it does not want to work. In the text widget on the home page where the projects are called I can select the option “The widget is displayed for: [language]” but when I select a specific language it does not save this option and keeps coming back to 'all languages"…

If I wasn’t bald already I would be puling out all my hair:-)