Project image takes you to home page

Apologies if this is a simple fix.

I’ve set up a Gallery of Projects with 10 images. When I click on an image I am taken to a new page but I have to scroll down to find the project itself - the new page appears to be the same as the home page with the slider at the top.

This looks like a mistake so I’d like to lose the slider from each project page - is this possible?

Many thanks

Alex

Hello Allex,

Thank you for reaching out to us here. Could you please share your site URL here, so I can inspect the issue directly and provide you with exact solution.

Regards,
Kharis

Hi Kharis,

Thank you for your reply, the site is not live at the moment as it’s under construction but I’ve put it up for today so you can see it:

http://bondpictures.co.uk/

Many thanks

Alex

Hello Alex,

Try adding this CSS code into Appearance > Customize > Additional CSS in your site dashboard.



.single-projects .sydney-hero-area .header-slider {
  display: none;
}

.single-projects #mainnav ul li a {
  color: #000;  
}  

@media only screen and (min-width:1025px) {
  
  .single-projects .sydney-hero-area {
    height: 200px !important;
  }  
  
}

Regards,
Kharis

That did the trick - fantastic, thank you :slight_smile:

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

Hi Kharis,

Thank you for your help thus far but I think the code you supplied may have caused a broken link elsewhere - I have two issues which have popped up since adding it.

Firstly I am now not able to alter the front page text (Settings, Customise, Customizing
Site title/tagline/logo) - when I change the text there nothing happens.

Second, if you are looking at the site as normal and click on a project - then click on a Category on the right hand side of the page (under Recent Cooments, Archives, Categories) you’re then taken to what looks like the home page again but is actually a ‘nothing found’ page.

Are you able to fix?

Cheers

Alex

Hello there,

I am sorry for the delay. I am not sure if the new issues were caused by custom CSS code I suggested. Do you have other active plugins? Please deactivate them temporarily to rule out plugin specific issue.

Regards,
Kharis

Thank you for your reply, I don’t actually need those blog elements so I’ve switched to full screen and the links are no longer an issue.

I have another problem but it’s a different topic so I’ll begin that anew.

Many thanks for your continued aid.

Alex

Alright, Alex.