Project Featured image size problem

Hi everybody

I have a silly problem with the size of my featured images. I though that the default size is 250 x 350 px but apperently it’s not.
Please take a look how it looks on my front page. The second image is exactly 250 x 350 … the green zone is some kind of a background or I don’t know what, but it’s not a part of the image.

What do you think is the problem ?
Thank you in advance

screen shot :

There is no problem, your images are simply not big enough. That green background is set so the image turns greenish when you hover over it. And the size is 350x250 not 250x350 :slight_smile:

Thank you for the fast replay but I still can’t figure it out. I tried with an image much bigger - 1000 x 714 px (keeping the same proportions) but there’s still a green zone under the image … how is this possible ?

and I have one more question … sorry about that
How can I hide or change the color of this double border in the front page ?
Thank you

Thank you for the fast replay but I still can’t figure it out. I tried with an image much bigger – 1000 x 714 px (keeping the same proportions) but there’s still a green zone under the image … how is this possible ?

I assume you’re using images that you already had on your website? In this case you should regenerate your thumbnails.

No, actually I use new images. I tried the regeneration but it doesn’t work.
Here I tried with two new, big enough and proportional images … take a look at the result :

I still can’t find a way to make it …

Could you post a link to your website please?

Of course, an easy solution would be just to remove that green background with some CSS.

how can I do that with the CSS ?

You can add this in a custom CSS plugin:


.project-image {
   background-color: transparent;
}

But I would still like to see a link to your website.

YES it works. thank you !!
currently the site is on maintenance mode so you can’t see it but I’ll send you the link once it’s online.
thank you once again