Product Page photo gallery Image not appear with RTL Mode

I’m using Woocommerce last version and also download leto theme last version
I’m using the Arabic language on my site, and product image in product page not showing till clicking on zoom icon it appears, and when changing site language to English from (Setting > General) everything working fine and product image in product page appear.
This problem found when adding additional images to a product, and when adding the main image only everything working fine, and when adding additional images to product gallery images the images not shown expect clicking on zoom icon.
I’m not adding any custom functions and not editing anything.
The RTL file in theme code and named “style-rtl.css” and don’t changing anything on it.
The RTL mode working fine in all site expect the product page main image
I’m not editing on any image size or image width on any plugin or theme customizer
the same issue when changing the language to Arabic .
This my site link problem
http://snadone.com/s1/product/838/

Hello,

You can try to deactivate all your plugins except Page Builder by SiteOrigin, WooCommerce, Kirki, and see if it helps.

Kind Regards, Roman.
aThemes Support

I have deactivate all the plugin but it dose not fix the problem

it seems this a template css issue when I switch the language to LTR the theme work fine can you please take a look to my site and help to fix this issue
http://snadone.com/s1/product/838/

Hello,

I’m not sure why it happens, unfortunately, but you can try to add this CSS code in Customize → Additional CSS section as a workaround:

.woocommerce-product-gallery {
  direction: ltr;
}

.woocommerce-product-gallery__wrapper .slick-prev,
.woocommerce-product-gallery__wrapper:hover .slick-prev {
    left: unset;
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.
aThemes Support

yes it’s work
thank you very much

You are welcome!

Kind Regards, Roman.
aThemes Support