Problems with the width of template


#1

Hi People,

I’m experiencing a problem:

I built the website in my computer using XAMMP and localhost and the image1.jpg shows how is the layout. the upper section is the “call to action” widget and the botton section I made with the “Visual Editor” widget. Everything is fine there.

Now I’m passing everything to a new server, but as you can see in the image2.jpg the sections became narrower and the section built with the “Visual Editor” widget has completely gone crazy.

Does anyone can help me?

Imagem1.jpeg: https://www.dropbox.com/s/x5aaxqb35q3entq/Imagem%201.jpg?dl=0
Imagem2.jpeg: https://www.dropbox.com/s/ucfngbzheyp8hey/Imagem%202.jpg?dl=0


#2

Hey,

Can you make sure you have the latest versions of the theme and the Page Builder plugin on your live server please?


#3

Yeah, Vlad, well observed.

Moesia Pro 1.38 (on localhost)

Moesia Pro 1.33 (on live server)

The Page builder is the same on both.

I asked to update now and the theme disapeared! What happened?


#4

What do you mean it disappeared? Can you post a link?


#5

I reinstalled and updated it.

Now I have the 1.38v on live server.

The problem persists and now all the website has reset.

:frowning:


#6

Stop changing things and post a link to your site so I can see :slight_smile:
Updating the theme cannot reset anything.


#7

Let me try to explain:

I’m sending you the link 172.16.3.128/wordpress

What I mean is: When I tried to update, the theme disappeared form the list of themes, so I reinstalled it and updated it. Now the theme is back, but all the customizations I made has reset (the colors and other stuff). And the website is still narrow.


#8

The link is not working.
The theme disappearing from the list when updating is something I’ve never heard before.
Customizations are stored in the database, not in the theme. So you can delete it, update, break it, whatever, the values are still there.
I think your issues come from somewhere else. Perhaps something went wrong with your database when you transferred the site from local to live.


#9

Yeah, man!

I guess this is my problem. Do you have any good plugin to move from the local to the live?

Try this one: http://172.16.3.128/wordpress/pagina-teste/


#10

Still can’t see it.
I guess Duplicator would be the best one: https://wordpress.org/plugins/duplicator/


#11

I installed duplicator. Now I need to understand how it works. Any idea?


#12

Sorry, never used it. I just heard people saying that it’s the best.


#13

I’ll do it again from the beggining. No problem.

I only don’t understand why the template doesn’t get full width?


#14

Because you’re using an older version of Moesia with the latest version of the Page Builder. They changed a class name in the latest version of the Page Builder which broke the styling. The issue is fixed as you noticed on your local server, but you need to use at least 1.37.


#15

My version of Pagge builder is 2.1.

How do I return to the Moesia Pro v1.37?


#16

I can send it to you if you give me your email address. But there’s no reason to do that, you can use 1.38.


#17

I solved here.

WHen I clicked in one static page, it returned to the full width.

It’s normal now.

Thanks